Results 1 to 6 of 6

Thread: 6L80 " CBM Module for tap shift connects to can lo and can hi and not working

  1. #1
    Potential Tuner
    Join Date
    Apr 2018
    Posts
    3

    6L80 " CBM Module for tap shift connects to can lo and can hi and not working

    I bought Module for my tap shift from CBM and followed the directions and not working .. it on dash only changes from "D" to "S " but does not shift to 1st .
    donor is a 2010 camaro 6.2 with 6l80e on a 72 Blazer k5...

  2. #2
    Advanced Tuner
    Join Date
    Oct 2013
    Posts
    468
    You should contact CBM tech support - it is their module.

  3. #3
    Potential Tuner
    Join Date
    Apr 2018
    Posts
    3
    I did for the past 2 weeks no answer , I even sent my File to so they could see if its correct... I just been getting the round of round on email I will visit them in person soon I have a Dyno tune appoinment in 2 weeks..And need this working.

  4. #4
    Advanced Tuner
    Join Date
    Oct 2013
    Posts
    468
    Not good.

    The issue is that their module is proprietary - only they know the ins and outs of how it works (or in this case does not work).

    Most Tap Shift systems use a hard-wired setup - with a resistor pack - making for simple diagnostic testing.

    I have no idea how to test CBM's module - sorry.

  5. #5
    Potential Tuner
    Join Date
    Apr 2018
    Posts
    3
    Thank you for the reply and Help... I see what happends

  6. #6
    Tuner in Training
    Join Date
    Jan 2018
    Posts
    27
    I know this wont help your CBM issue, but if you dont get it handled, try out oecontrols.com tap-nncruise...I had resistors and hardwired setup to my 6l80 and it worked fine, but i wanted cruise control. i just got their BCM and it does cruise control with my factory 89 K5 stalk, i also used the OEM tap shift lever which works perfect and you can use tow haul button. There customer service has been great.