Results 1 to 14 of 14

Thread: Hey Evan!

  1. #1
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    675

    Hey Evan!

    Where you at, bud?
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  2. #2
    Tuner in Training
    Join Date
    Jul 2020
    Posts
    10
    Support is none existent like I said. Sucks that I just licensed the car and can?t get any support

  3. #3
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    675
    Quote Originally Posted by D1drift View Post
    Support is none existent like I said. Sucks that I just licensed the car and can?t get any support
    Have you submitted a ticket? Whats the issue?
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  4. #4
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    675
    Quote Originally Posted by D1drift View Post
    Support is none existent like I said. Sucks that I just licensed the car and can?t get any support
    I saw your post.

    I would DEFINITELY keep sending tickets to HP Tuners. CHECK YOUR SPAM FOLDER ALSO just in case they responded and the response went there. They do need to monitor these forums a little closer. You might want to look over at https://www.infinitiq50.org/forums/hp-tuners.251/ also...
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  5. #5
    Support is definitely existent, i just need to be more on top of the forums like Jay mentioned. Never been much of a forum person, I'm very active answering questions on facebook, but obviously i need to pay more attention here.

  6. #6
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    675
    Quote Originally Posted by evan.s@hptuners View Post
    Support is definitely existent, i just need to be more on top of the forums like Jay mentioned. Never been much of a forum person, I'm very active answering questions on facebook, but obviously i need to pay more attention here.
    I can't even find you on FB... Lol! Inbox me your FB name.
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  7. #7
    Tuner in Training
    Join Date
    Jul 2020
    Posts
    10
    He is alive! Lol!

    Evan,

    I?ve updated to the latest Beta software, and the extended datastream patch is available. However, when I apply the patch, then save the file and reopen it, it appears as though the patch is not applying. When I reopen the file, the option for applying the patch is still highlighted and can be applied again. Typically, when I apply patches on Ford vehicles, like the transbrake patch, the patch option becomes greyed out after it?s applied, saved and reopened. I want to confirm that the patch applied, and that it?s safe to flash before loading it.

    Also the speed density patch is not available for OS: 4GK6A.
    Can you add this extension?

  8. #8
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    675
    I had the same issue with the patch still showing. He told me how to verify it. Can't remember which post it was in though...
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  9. #9
    Tuner in Training
    Join Date
    Jul 2020
    Posts
    10
    I did see a post on how to verify the extended data stream, just want to make sure it was safe to do a full write. What about the speed density patch, it?s not available for my OS. Is it available for your car? I want to do both at once extend a data stream and speed patch.

  10. #10
    Quote Originally Posted by D1drift View Post
    He is alive! Lol!

    Evan,

    I?ve updated to the latest Beta software, and the extended datastream patch is available. However, when I apply the patch, then save the file and reopen it, it appears as though the patch is not applying. When I reopen the file, the option for applying the patch is still highlighted and can be applied again. Typically, when I apply patches on Ford vehicles, like the transbrake patch, the patch option becomes greyed out after it?s applied, saved and reopened. I want to confirm that the patch applied, and that it?s safe to flash before loading it.

    Also the speed density patch is not available for OS: 4GK6A.
    Can you add this extension?
    The patch is still safe to write and still has applied. To verify, after you have written with the patch applied open up vcm editor and do an infolog. You should see Mode 0x23 as a supported polling method, before applying the patch you won't see this.

    I'll add the SD patch into that OS

  11. #11
    Tuner in Training
    Join Date
    Jul 2020
    Posts
    10
    Quote Originally Posted by evan.s@hptuners View Post
    The patch is still safe to write and still has applied. To verify, after you have written with the patch applied open up vcm editor and do an infolog. You should see Mode 0x23 as a supported polling method, before applying the patch you won't see this.

    I'll add the SD patch into that OS
    Strong work Evan, I?ll update to include the SD patch and do a full write to include both. Thanks again

  12. #12
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    675
    Quote Originally Posted by D1drift View Post
    Strong work Evan, I?ll update to include the SD patch and do a full write to include both. Thanks again
    Results? Any luck?
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  13. #13
    Quote Originally Posted by jaydubb71 View Post
    Results? Any luck?
    I got caught up working on something else this week, I'll do it first thing Monday.

  14. #14
    SD code added, may need to give it a few minutes to finish syncing. Close all i instances of VCM editor and reopen.