Results 1 to 3 of 3

Thread: Lf3 misfire

  1. #1

    Lf3 misfire

    Alright so I'm stumped. i have a 2014 cts v sport with the lf3. I'm boosting it around 18-16 psi and I have a slight misfire at wot. I have swapped plugs with the ngk 6510 ltr7ix and gapped to .030 afr are around 12.6-12.4 and on the dyno the misfire is horrible. injector pulsewidth sees around 5 and then tapers down to 4.4 as the injectors pulsewidth drops the misfire calms down and goes away. so i take it out on the street and the misfire isn't as noticeable but its still there. i have already looked at the timing tables and ended up using the one ddtech posted. kr is down to a minimum to which I assume is false knock since I have had timing lower than this and would still show up as kr. I've tried richening up to 11.8 and misfire is still there. I swapped plugs twice already and the previous set I replaced two weeks ago 3 had cracks in the porcelain. Which makes me think the misfires are overheating the plug and cracking the porcelain.
    i have attached the stock tune, and the current tune on the dyno and on the street. only difference from 18 psi2 to street is i increased fuel pressure to 3100 and I lowered the knock airmass to stock at lower rpms to try and minimize boost below 3k
    Attached Files Attached Files
    2017 mustang gt

  2. #2
    Tuner in Training
    Join Date
    Jul 2017
    Posts
    22
    You may need add a little more detail. What is the heat range of your plugs and how have you trended it so far. How are you getting your AFR reading. Are you running water/methanol injection, or any type of fuel mod, have you used an octane booster, have you tried closing the plug gaps further (I've run as tight as .015 on a different GM V6, non DI). Have you gone the scan tool route and followed your long term fuel trims as well as checked other sensor ranges,

    I experienced clogged injectors on the 3.6L DI, don't know how it happened, but the LTFTs creeped toward the limit until codes set. The car ran fine, but would stumble and pop horribly once the codes were cleared and the engine restarted, until the PCM made corrections for the lean condition. Your injectors may not be clogged, but if they are responding sluggishly (lagging behind in fuel delivery), that's a possibility that might not show up in logs very easily. Also, have you performed a misfire check to identify if a specific cylinder, or group is responsible for the misfires, are they consistent and predictable at a given rpm, etc.

    Last but not least, are you sure your timing chains are in good shape. It can be some of anything at this point without a detailed flow of events from just before problems started, to where you are now.



    This might also give you some insight;

    https://www.mustang6g.com/forums/thr...sulator.67263/
    Last edited by maticulus; 1 Week Ago at 06:27 PM.

  3. #3
    Tuner in Training
    Join Date
    Apr 2006
    Posts
    40
    Quote Originally Posted by Tadias48 View Post
    Alright so I'm stumped. i have a 2014 cts v sport with the lf3. I'm boosting it around 18-16 psi and I have a slight misfire at wot. I have swapped plugs with the ngk 6510 ltr7ix and gapped to .030 afr are around 12.6-12.4 and on the dyno the misfire is horrible. injector pulsewidth sees around 5 and then tapers down to 4.4 as the injectors pulsewidth drops the misfire calms down and goes away. so i take it out on the street and the misfire isn't as noticeable but its still there. i have already looked at the timing tables and ended up using the one ddtech posted. kr is down to a minimum to which I assume is false knock since I have had timing lower than this and would still show up as kr. I've tried richening up to 11.8 and misfire is still there. I swapped plugs twice already and the previous set I replaced two weeks ago 3 had cracks in the porcelain. Which makes me think the misfires are overheating the plug and cracking the porcelain.
    i have attached the stock tune, and the current tune on the dyno and on the street. only difference from 18 psi2 to street is i increased fuel pressure to 3100 and I lowered the knock airmass to stock at lower rpms to try and minimize boost below 3k
    The porcelain part of the spark plug in the cylinder is cracked? If that is the case then I think the 5 degrees of KR you are seeing is not false knock.