Results 1 to 10 of 10

Thread: 7.3 problems

  1. #1
    Potential Tuner
    Join Date
    Jun 2020
    Posts
    5

    7.3 problems

    I'm fairly new with hptuners still and I'm having some trouble with hptuners and my 2001 7.3, it has a 6 position chip already but I wanted to scan it while I drive, soon as I go to connect it starts to idle weird then dies, is this due to trying to read with the chip set?

  2. #2
    I have that problem even with a snap-on scanner on those trucks. Never have understood why.

  3. #3
    Tuner in Training
    Join Date
    Oct 2011
    Posts
    45
    this on a 94-97 truck?

  4. #4
    Tuner skylinedan's Avatar
    Join Date
    Sep 2019
    Location
    Toledo Ohio
    Posts
    120
    He said 2001, and I had a 2003 with a Hyrda. Same issue when I hooked up the snap On scanner, Bill the owner of PHP said it,s normal.

  5. #5
    has anyone been able to come up with a solution?

  6. #6
    Potential Tuner
    Join Date
    Aug 2020
    Posts
    5
    Use ForScan and a good OBD device to log until the HPT scanner has better support for this.

  7. #7
    Advanced Tuner
    Join Date
    Dec 2017
    Posts
    501
    Has anyone any good info how to make a base tune for these?

  8. #8
    Tuner in Training
    Join Date
    Jan 2020
    Location
    Arlington WA
    Posts
    17
    how much power are you looking for.. do you have a stock readout?

  9. #9
    Tuner in Training
    Join Date
    Jan 2020
    Location
    Arlington WA
    Posts
    17
    heres a simple 40hp tow file i made if you want to try it out.

    TNAA7N4-40hp tow.hpt

  10. #10
    Advanced Tuner
    Join Date
    Dec 2017
    Posts
    501
    Yea I have a stock file from the vehicle I can post