Results 1 to 15 of 15

Thread: gen 2 s550 shutting off when clutch is in or in neutral after a rev

  1. #1

    gen 2 s550 shutting off when clutch is in or in neutral after a rev

    Hey guys,

    just asking a bit of help been fighting this problem for 2 days now and cant figured this out.
    car is a 2016 s550 5.0 mods are PMAS CAI, BOSS MANIFOLD, 47LB INJECTORS, DW 400 PUMP ON PUMP 93 DOES HAVE GHOST CAM
    PROBLEM IS car shuts off at every other stop light and at idle for say after i give it a little rev rpm comes way to far down and dies
    all im seeing is before it dies vct mode goes disable then dies
    any help and/or input is greatly appreciated here is the tune and a log still working on my maf transfer thanks,
    Attached Files Attached Files

  2. #2
    Damn anyone?

  3. #3
    So I’ve put the most of the tables back to stock so what it’s doing is while driving I put it into Neutral when coming to a stop, instead of going to stoich it’s going to decel, any input?

  4. #4
    Tuner in Training
    Join Date
    Mar 2020
    Location
    Western Canada
    Posts
    28
    try increasing idle torque reserves to around 40-50 same as torque model tab under monitoring set those aswell, setting all your idle base set point (base) and minimum and maximum set points (p/n and drive setpoint and drive (ect))) to 850, maybe set borderline corrections back to stock in the spark advance tab, this is what worked for me. Also i would finish you maf transfer before doing any ghost cam stuff...

  5. #5
    Will do thank you very much

  6. #6
    Tuner in Training
    Join Date
    Mar 2020
    Location
    Western Canada
    Posts
    28
    also your fuel injector settings!! causing you load to be wayyy off, and you maf is reading super low for your rpm at wot, knock is being detected aswell.....
    Last edited by Cranked Automotive; 23 Hours Ago at 01:04 AM.

  7. #7
    Quote Originally Posted by Cranked Automotive View Post
    also your fuel injector settings!! causing you load to be wayyy off, and you maf is reading super low for your rpm at wot, knock is being detected aswell.....
    Copied lu47 data from a roush file is it not correct for lu47

  8. #8
    Tuner in Training
    Join Date
    Mar 2020
    Location
    Western Canada
    Posts
    28
    It showing as the same as your stock data isnt it? Causing your maf to show way lower than it should be

  9. #9
    Quote Originally Posted by Eduardoc22 View Post
    Copied lu47 data from a roush file is it not correct for lu47
    That is the wrong calibration and specific to the roush blower with a boostapump. Go to ford performance and use the injector data off their website

  10. #10
    Quote Originally Posted by Cranked Automotive View Post
    also your fuel injector settings!! causing you load to be wayyy off, and you maf is reading super low for your rpm at wot, knock is being detected aswell.....
    so would it be that the maf is bad?

  11. #11
    Tuner in Training
    Join Date
    Mar 2020
    Location
    Western Canada
    Posts
    28
    No, the fuel settings are bad causing you to mis correct your maf transfer because your fuel settings have to be 100% to set your maf transfer properly.

  12. #12
    Quote Originally Posted by Cranked Automotive View Post
    No, the fuel settings are bad causing you to mis correct your maf transfer because your fuel settings have to be 100% to set your maf transfer properly.
    Do you have the correct fuel settings for LU47 I’ve already searched the forum and seem multiple different ones, tried using Ford data but seems the pressure settings are wrong

  13. #13
    Tuner in Training
    Join Date
    Mar 2020
    Location
    Western Canada
    Posts
    28
    this might be the right file, no guarantees, sorry i have not used it myself to confirm...

    LU47 DATA.hpt

  14. #14
    Tuner in Training
    Join Date
    Mar 2020
    Location
    Western Canada
    Posts
    28
    Input the fuel data, leave you maf how it is, set everything else back to stock except you max rpm stuff, disable cylair anticipation, disable long term fuel trims, drive the car carefully, do not go wot, you will also have to adjust your maf row axis, adjust the maf, disable close loop fueling, dial in the last 2-3% of fueling, re-enable cylair, then play with your spark, send in logs so we can review them, then you can play with ghost cams...

  15. #15
    Quote Originally Posted by Cranked Automotive View Post
    Input the fuel data, leave you maf how it is, set everything else back to stock except you max rpm stuff, disable cylair anticipation, disable long term fuel trims, drive the car carefully, do not go wot, you will also have to adjust your maf row axis, adjust the maf, disable close loop fueling, dial in the last 2-3% of fueling, re-enable cylair, then play with your spark, send in logs so we can review them, then you can play with ghost cams...
    Will do thanks, I’ll get back with an update