Results 1 to 8 of 8

Thread: Help with a scat pack tune...

  1. #1
    Tuner in Training
    Join Date
    Jun 2021
    Location
    Rutland, VT
    Posts
    41

    Help with a scat pack tune...

    Hi Gents,
    As I mentioned in my previous posts, my 2016 Scat Pack with a Whipple Supercharger and HP tune by the previous owner in another state won't pass inspection here in Vermont because the fuel system and oxygen sensors "aren't ready". I bought a MPVI2 (with Pro features) and just successfully pulled the tune off the vehicle. I am completely new to this and was wondering if any of you guys can tell me what needs editing or enabling on the present tune so I can get it to pass inspection.Please note that the car still has the cats intact and oxygen sensors installed and plugged in. Thank you very much.-Mike
    Attached Files Attached Files

  2. #2
    Advanced Tuner
    Join Date
    Nov 2017
    Posts
    715
    Turn on P0128, P0300.

    See if that helps.

    Do you have a colder than stock thermostat?
    If in doubt, multiply everything by 1.1.

  3. #3
    Tuner in Training
    Join Date
    Jun 2021
    Location
    Rutland, VT
    Posts
    41
    I'm not sure, Mr.Spool, as the modifications were done by the previous owner out of state. Would that make a difference in the car failing inspection because it's staying in "closed loop" and the fuel systems and oxygen sensors "aren't ready" ?

  4. #4
    Advanced Tuner coanan's Avatar
    Join Date
    Mar 2009
    Location
    S. Florida
    Posts
    449
    Quote Originally Posted by MichaelDesna View Post
    I'm not sure, Mr.Spool, as the modifications were done by the previous owner out of state. Would that make a difference in the car failing inspection because it's staying in "closed loop" and the fuel systems and oxygen sensors "aren't ready" ?
    Not sure if it matters, but go into fuel - DFCO - decel fuel cut off - enable ECT and put 129
    13 Chrysler 300S, 4XX stroker, cam motion 232/246 619/619 118 +4
    E-Force TVS2300, DW 65lb inj. 84 +4 TB (to be replaced with)***
    FORE dual return fuel system, AIT 18% OD pulley, 1 7/8 kooks w/hi-flow cats, 3" Magnaflow Cat-back, FTI 2800 stall, Getrag 3.73 Brembo upgrade. Stage one MOPAR springs, XIX X39 22x9 +15 - 22x10.5 +22 with NITTO NT420V 265/35R22 - 295/30R22


    ***(Whipple Gen 5 3.0 (ordered 4/21/21)) Meth injection, ID 1050X inj. MMX 95mm TB

  5. #5
    Advanced Tuner
    Join Date
    Nov 2017
    Posts
    715
    Quote Originally Posted by MichaelDesna View Post
    I'm not sure, Mr.Spool, as the modifications were done by the previous owner out of state. Would that make a difference in the car failing inspection because it's staying in "closed loop" and the fuel systems and oxygen sensors "aren't ready" ?
    It's possible that the thermostat could cause the P0128 and that may be why it's turned off. Having it turned off is probably why you/re not having the emissions monitors set.

    It's pretty easy to swap the thermostat. I would suggest a new factory stock thermostat, not aftermarket.
    If in doubt, multiply everything by 1.1.

  6. #6
    Tuner in Training
    Join Date
    Jun 2021
    Location
    Rutland, VT
    Posts
    41
    Hey Mr. Spool, I checked the DTC codes on my tune and P0128 and P0300 are NOT checked under the SES Enable column but are under the MIL column.

  7. #7
    Tuner in Training
    Join Date
    Jun 2021
    Location
    Rutland, VT
    Posts
    41
    I checked that and the previous tuner has ECT enabled with a value of 234. Any ideas ?

  8. #8
    Advanced Tuner
    Join Date
    Nov 2017
    Posts
    715
    Try the things we told you to do. How bout that?