Results 1 to 8 of 8

Thread: 2007 Golf GTI Tune Assistance

  1. #1
    Tuner in Training
    Join Date
    Jan 2019
    Location
    Australia
    Posts
    41

    2007 Golf GTI Tune Assistance

    Hi,

    Firstly I would like to thank the people in here for sharing their knowledge on the VW/Audit platform. It has been especially helpful for someone like myself who is more comfortable with the Holden/GM & Fords.

    I am attempting to tune a 2007 Golf GTI MED9.1 and seem to have hit some sort of torque limit which is preventing me from reaching my desired boost but I can't for the life of me figure out the issue.

    I have attached my recent tune and log file and would greatly appreciate any suggestions that you could provide.

    Cheers,

    JasonDaves 2006 GTI Mod 3.hptMod 3.hpl

  2. #2
    Potential Tuner
    Join Date
    Sep 2014
    Posts
    6
    i believe the oil temp limiter is what you missed - in bosch its LDPBN
    Attached Files Attached Files

  3. #3
    Tuner in Training
    Join Date
    Jan 2019
    Location
    Australia
    Posts
    41
    Thank you very much for taking the time to look over my tune. I completely overlooked that one!

    I will let you know the outcome.

    Cheers.

  4. #4
    Advanced Tuner
    Join Date
    Sep 2019
    Location
    ON, Canada
    Posts
    311
    Are you running some kind of aftermarket boost controller? I see very high duty and throttle but no more than16psi

  5. #5
    Tuner in Training
    Join Date
    Jan 2019
    Location
    Australia
    Posts
    41
    Hi Tyler, I believe its the factory boost controller. Being my first time playing with a torque based ecu, I wasn't sure if it was a limiter preventing my delivered engine load from matching my desired engine load, causing my actual boost to fall way short of my boost target, or if perhaps there is a boost leak somewhere.

    I don't have the car at the moment. Told my mate to go over it and check for boost leaks, but hope to have another crack at it this afternoon.

    Thanks for chiming in too. I have found your posts to be most helpful.

    Cheers.

  6. #6
    Advanced Tuner
    Join Date
    Sep 2019
    Location
    ON, Canada
    Posts
    311
    Quote Originally Posted by JasonHSV View Post
    Hi Tyler, I believe its the factory boost controller. Being my first time playing with a torque based ecu, I wasn't sure if it was a limiter preventing my delivered engine load from matching my desired engine load, causing my actual boost to fall way short of my boost target, or if perhaps there is a boost leak somewhere.

    I don't have the car at the moment. Told my mate to go over it and check for boost leaks, but hope to have another crack at it this afternoon.

    Thanks for chiming in too. I have found your posts to be most helpful.

    Cheers.
    really looks to me like a failing wastegate or DV, have a look and see if you can find anything then report back

  7. #7
    Tuner in Training
    Join Date
    Jan 2019
    Location
    Australia
    Posts
    41
    Yes we were thinking a faulty DV as well, especially considering how sharply the boost drops off. He is going to take it out today and inspect it.

    Thanks again.

  8. #8
    Tuner in Training
    Join Date
    Jan 2019
    Location
    Australia
    Posts
    41
    Just an update, the DV was split so he has ordered a new one. Will see how it goes when it arrives.