Results 1 to 6 of 6

Thread: VCM Suite unable to detect the vehicles diagnostics protocol

  1. #1
    Potential Tuner
    Join Date
    Aug 2022
    Posts
    3

    VCM Suite unable to detect the vehicles diagnostics protocol

    Hello all,
    Ive been trying to use my MPVI2 to tune my 2012 Chevy Sonic 1.4 Turbo. Everytime I connect it to the vehicle re sync interface and then press read I get a error Detect protocol error. Ive read the hptuners support page and followed all the instructions to setup the device. Nothing works. I downloaded the latest drivers and latest software but nothing. Ive tried 3 differenet laptops with windows 11, windows 10, and windows 7 but no change. I have also tried multiple different USB C cables. I tried a USB-C to USB-A, A USB-C to USB-C. But nothing makes it recognize the car. VCM editor will recognize the MPVI2 pulling the serial number and verifcation code with no problems. It will also resync perfectly fine everytime. But as soon as I try to connect it to my sonic I am unable to procceed any further. Is there something im doing wrong?

    Thanks,
    Dre

  2. #2
    Potential Tuner
    Join Date
    Aug 2022
    Posts
    1
    Are you sure you re-synced it properly? I just re-synced on my Sonic, and it worked fine for me.
    -Mike

  3. #3
    Potential Tuner
    Join Date
    Aug 2022
    Posts
    3
    Quote Originally Posted by MikeSeger View Post
    Are you sure you re-synced it properly? I just re-synced on my Sonic, and it worked fine for me.
    -Mike

    It seems to be updating properly.
    Screenshot 2022-08-02 164112.png

  4. #4
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    27,640
    I'm sorry you're having troubles and we'd love to help you. Have you already opened up a support ticket? If so, do you have your ticket number so that we can review the status? If not, please open a support ticket here: https://support.hptuners.com
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  5. #5
    Potential Tuner
    Join Date
    Aug 2022
    Posts
    3
    Hi Bill,
    Thanks for your response I did make a ticket#58587 but havent received any response from it yet. Let me know what I got to do to get this car up and running thanks alot.

    Thanks,
    Dre

  6. #6
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    27,640
    looks like Brian replied to your ticket about 20 minutes ago, let me know if you did not receive the email or run into an issue.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"