Search:

Type: Posts; User: nmartin6631

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    956

    Hi Evan, I wanted to update you and others who...

    Hi Evan, I wanted to update you and others who may see this later. The 2020 was able to pulled from. I sent an email into support for a definition to be added. I'll also upload the files here in case...
  2. Replies
    4
    Views
    956

    @anyone How exactly do you specify the...

    @anyone

    How exactly do you specify the controller to use to read? I attempted to read and use my MPVI2, but the only controller I saw was the NGC4 from my old Chrysler 300c.

    Edit:

    Figured...
  3. Replies
    4
    Views
    956

    Thanks for the update Evan. I'm thinking they...

    Thanks for the update Evan. I'm thinking they should as well. I'll do a quick read off it today and post back the results. If it is tunable, I'll need to do this anyways.
  4. Replies
    4
    Views
    956

    2020 STI Support?

    Have an MPVI2 that I used for my 300c. Getting a new 2020 Subaru WRX STI soon. I saw the last STI year supported was 2019. Does anyone have information if the 2020 models are any different, aren't...
  5. Replies
    1
    Views
    349

    Update: Probably not the best/permanent fix,...

    Update:

    Probably not the best/permanent fix, but I found the CEL code in the Trans Diag menu. After I disabled SES and MIL, it stopped showing up. I was then able to use all of the features of the...
  6. Replies
    1
    Views
    349

    Troubleshooting Pesky CEL

    Hello forum members,

    Hopefully someone can provide some insight on this very annoying code my car (2008 Chrysler 300C Heritage Edition) keeps throwing. I've narrowed it down finally to what...
  7. Replies
    10
    Views
    717

    Nobody said anything about a cam, but thanks for...

    Nobody said anything about a cam, but thanks for the tip.
  8. Replies
    10
    Views
    717

    You think so? I thought about that honestly, but...

    You think so? I thought about that honestly, but it must be very minor, because it's not showing any codes or even sounding like a vacuum leak
  9. Replies
    3
    Views
    533

    It's being logged, but thanks for the link.

    It's being logged, but thanks for the link.
  10. Replies
    3
    Views
    533

    Throttle Position Sensor Question

    So I've been doing some self-tuning and logging, but noticed on some WOT pulls (foot is solid on the floor) I'm not getting a reading of 100% throttle from either the pedal or the TPS. My pedal seems...
  11. Replies
    10
    Views
    717

    FstdodgeKY, That seems to correlate to the...

    FstdodgeKY,

    That seems to correlate to the logs I've done. RPMs climb steady under throttle, but idle and low speed seem to be a different story. I compared my stock tune to a stock file (2007)...
  12. Replies
    10
    Views
    717

    I was thinking that too, and there shouldn't be...

    I was thinking that too, and there shouldn't be any difference honestly.

    Raised idle up to about 714-720rpm. There was no difference.

    If I kick the A/C in, the idle ups a bit like it's supposed...
  13. Replies
    10
    Views
    717

    Stable Idle

    Background

    I've been trying to tune my 2008 300C (5.7L) for a stable idle.

    Currently I'm fluctuating about 25 to 50 +/- rpm at idle (in/out of gear). The car has always been like this, I had...
  14. Replies
    2
    Views
    320

    Not sure if this is a proper fix, but I finally...

    Not sure if this is a proper fix, but I finally got it to go away.

    Prepare a new tune (stock or your custom tune):
    1.) Clear CEL status codes using VCM Scanner
    2.) Write new tune to vehicle (TCM...
  15. Replies
    2
    Views
    320

    Bump. I'm having the same code. The first...

    Bump.

    I'm having the same code.

    The first few tunes I flashed were fine, and the CEL went away after clearing the codes (normal, after-flash CELs). I'm going to try performing a full-flash of...
Results 1 to 15 of 15