Hello!
In supported list I saw only med17.5 support, but does mpvi2 supports med17.5.5?
I?ve got cawa and cczb engines and, as I know, they have bosh med17.5.5 ecu?