Results 1 to 10 of 10

Thread: MPVI Pro the "READ VEHICLE" button is grayed out .

  1. #1
    Tuner in Training
    Join Date
    Jul 2011
    Location
    Camden, Arkansas
    Posts
    20

    MPVI Pro the "READ VEHICLE" button is grayed out .

    I had to get a new laptop (win 10) and updated the drivers, resynced the interface, got the application key (from an old email a few years back) and serial number off my unit entered and I am at a loss. Why can I not read the vehicle?

  2. #2
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    28,261
    sounds like you already have a file open.

    click File-close, then the read vehicle option should be available.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  3. #3
    Tuner in Training
    Join Date
    Jul 2011
    Location
    Camden, Arkansas
    Posts
    20
    Quote Originally Posted by Bill@HPTuners View Post
    sounds like you already have a file open.

    click File-close, then the read vehicle option should be available.
    No surprise here.... You were RIGHT!!!! BUT, now I select Read and I get a "unable to detect vehicles diagnostic protocol". I grabbed my Snap-on scanner to be certain I could talk to the truck and I can. What's the deal, I don't ever recall this happening

  4. #4
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    13,557
    What kind of truck?

    Any aftermarket stuff like radio or alarm system?
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

    If you don't post your tune and logs when you have questions you aren't helping yourself.

  5. #5
    Tuner in Training
    Join Date
    Jul 2011
    Location
    Camden, Arkansas
    Posts
    20
    Quote Originally Posted by 5FDP View Post
    What kind of truck?

    Any aftermarket stuff like radio or alarm system?

    2000 classic Chevy K2500 ( think 1998 looking truck) with 5.7 vortec and auto..... and yes, there is a banging new looking pioneer head unit glaring at me...

  6. #6
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    13,557
    Sometimes on some vehicles the aftermarket radio's or alarms can make them not be able to read with HP Tuners.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

    If you don't post your tune and logs when you have questions you aren't helping yourself.

  7. #7
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    28,261
    I would suggest opening a support ticket, it is certainly odd that a scanner can connect but not our product, personally I suspect a hardware issue with your MPVI1 device
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  8. #8
    Tuner in Training
    Join Date
    Jul 2011
    Location
    Camden, Arkansas
    Posts
    20
    I did for fun plug up and read a 16 Ford F150.... worked fine... Bill still thinking about a ticket? I will unplug the guys radio when time permits to test again. Thanks for the replies and I await your response

  9. #9
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    28,261
    Quote Originally Posted by TURNEROFFROAD View Post
    I did for fun plug up and read a 16 Ford F150.... worked fine... Bill still thinking about a ticket? I will unplug the guys radio when time permits to test again. Thanks for the replies and I await your response
    Nope, sounds like the VPW chip may have given up the ghost in your device. MPVI3 upgrade is going to be your recommended solution.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  10. #10
    Senior Tuner
    Join Date
    Jun 2004
    Location
    405
    Posts
    2,314
    Those year vehicles are not affected by A/M radios.