Page 4 of 4 FirstFirst 1234
Results 61 to 73 of 73

Thread: Help Tuning VVE / Start and run, but not idle

  1. #61
    Tuner
    Join Date
    Feb 2022
    Location
    Hoover, AL
    Posts
    61
    Quote Originally Posted by LS ROB View Post
    You can reset LTFT's, no problem there. And no worries; we had this looking pretty good with the maf-vve tune. Not sure what happened to throw fueling off that much unless it was the MAF fail setting. I'll use filters to work both VVE and MAF at the same time. Goes a little quicker if we can get a couple of good logs.
    Weather finally cleared up, so I loaded the new tune and captured some logs.

    5.19 - Cold start.hpl - Cold start and cruise out of neighborhood

    5.19 cruise.hpl - Main log, 25 minutes

    5.19 - Higher RPM, Load cruise.hpl - Captured a separate log with a little higher load and RPM

    Runs great, but the car begins to buck a little when BARELY on the throttle. It's noticeable when going downhill and just enough throttle is needed to keep it from DFCO. The timing also hits 45 degrees, wondering if it that is causing it. Otherwise, it runs great!

  2. #62
    Senior Tuner edcmat-l1's Avatar
    Join Date
    Aug 2006
    Location
    5BA8
    Posts
    3,640
    Laughing at "installs lumpy cam and complains about minimal bucking".

    EFI specialist
    Advanced diagnostics, tuning, emissions
    HPtuners dealer and tech support
    email=[email protected]

  3. #63
    Tuner
    Join Date
    Feb 2022
    Location
    Hoover, AL
    Posts
    61
    Quote Originally Posted by edcmat-l1 View Post
    Laughing at "installs lumpy cam and complains about minimal bucking".
    It actually hasn't bucked much before, plus its an auto and when it does buck it's above 30-35 MPH. Maybe bucking isn't the best description...more like switching ignition on/off. I'm guessing it is in the DFCO settings...will worry about it later once we get the main tuning finished.

    I'm all ears on adjusting timing...including desensitizing the knock sensors (if needed). So far, minimal knock has been recorded.

  4. #64
    Advanced Tuner
    Join Date
    Aug 2021
    Posts
    913
    On this one; reset LT's and take her for a spin. Drive 10 minutes then start the log. Log for around 20min.

    VVE-MAF NEW-1.hpt

  5. #65
    Tuner
    Join Date
    Feb 2022
    Location
    Hoover, AL
    Posts
    61
    Quote Originally Posted by LS ROB View Post
    On this one; reset LT's and take her for a spin. Drive 10 minutes then start the log. Log for around 20min.

    VVE-MAF NEW-1.hpt
    5.20 cold start.hpl -

    5.20 cruise to work.hpl - Started log after about 10 minutes on my way to work.

  6. #66
    Advanced Tuner
    Join Date
    Aug 2021
    Posts
    913
    Same thing, flash, reset LT's, wait 10 minutes then start the log. This time; take the long way home

    VVE-MAF NEW-1.1.hpt

  7. #67
    Tuner
    Join Date
    Feb 2022
    Location
    Hoover, AL
    Posts
    61
    Quote Originally Posted by LS ROB View Post
    Same thing, flash, reset LT's, wait 10 minutes then start the log. This time; take the long way home

    VVE-MAF NEW-1.1.hpt
    Will do! Any particular areas on the map that need to be logged?

  8. #68
    Advanced Tuner
    Join Date
    Aug 2021
    Posts
    913
    Quote Originally Posted by Loose_Screws View Post
    Will do! Any particular areas on the map that need to be logged?
    Get as many hits as possible in each cell. The more hits; the better the data. Just drive as you would any other day, only for a bit longer.

  9. #69
    Tuner
    Join Date
    Feb 2022
    Location
    Hoover, AL
    Posts
    61
    Quote Originally Posted by LS ROB View Post
    Get as many hits as possible in each cell. The more hits; the better the data. Just drive as you would any other day, only for a bit longer.
    LS Rob, I emailed you the file because it was too big to post.

  10. #70
    Advanced Tuner
    Join Date
    Aug 2021
    Posts
    913
    Quote Originally Posted by Loose_Screws View Post
    LS Rob, I emailed you the file because it was too big to post.
    checking it now!

  11. #71
    Advanced Tuner
    Join Date
    Aug 2021
    Posts
    913
    Try 1.2 first and see how it feels, then try 1.3. Graph was looking a little rougher than I thought it should be for 1.3, so I did things a little differently with 1.2. The graph seems to make more sense to me in 1.2 but again it was experimental. Give them a go and see which feels better for you and we will go from there.
    VVE-MAF NEW-1.2.hpt
    VVE-MAF NEW-1.3.hpt

  12. #72
    Tuner
    Join Date
    Feb 2022
    Location
    Hoover, AL
    Posts
    61
    Quote Originally Posted by LS ROB View Post
    Try 1.2 first and see how it feels, then try 1.3. Graph was looking a little rougher than I thought it should be for 1.3, so I did things a little differently with 1.2. The graph seems to make more sense to me in 1.2 but again it was experimental. Give them a go and see which feels better for you and we will go from there.
    VVE-MAF NEW-1.2.hpt
    VVE-MAF NEW-1.3.hpt
    Thanks! Will be a couple of days before I get to take the car out and log data.

    Any issue with me adjusting the DFCO 12250? I think DFCO is coming active on coast when it shouldn't. I compared to a previous as found file for the car and the accelerator pedal values are higher that they were previously.

  13. #73
    Advanced Tuner
    Join Date
    Aug 2021
    Posts
    913
    Yeah, you can experiment with it. If you don't like it, put it back. You will be decelerating with little to no load on the engine, so you should be fine.