Results 1 to 6 of 6

Thread: VE table stuck on displaying 1 How to return to default?

  1. #1
    Advanced Tuner
    Join Date
    Jul 2016
    Posts
    250

    VE table stuck on displaying 1 How to return to default?

    I was messing with my VE table and was wondering what other ways it list the numbers (like grams, percent etc). Well I got it to the end where it just shows ones right now and I cant get it back to normal! The green option on the right side of the box(where you can enter values) just disappeared now Im stuck!

    Can anyone help? I tried uninstalling and then reinstall but it isnt working.

  2. #2
    Tuner jemarshall64's Avatar
    Join Date
    Jul 2017
    Location
    Rainier
    Posts
    51
    right click, in the pop up it should give you a choice of which units you want to view it in
    99 LQ4 ---- 408
    2007 799 Heads
    BTR TRUCK STAGE III CAM 218/224 .553/.553 113+3
    .560" LIFT BTR LS6 BEEHIVE VALVE SPRINGS
    2009 NNBS Intake
    12613411 Injectors
    DBC 92mm throttle body ---- DBW 09 TB
    1999 Truck MAF Sensor
    1999 4L80E ---- 2006 4L80E
    P01 PCM ---- P59 PCM
    2020003 Operating System ---- ​12579405

  3. #3
    Advanced Tuner
    Join Date
    Jul 2016
    Posts
    250
    Wow I feel dumb. That worked. Thank you much

  4. #4
    Tuner jemarshall64's Avatar
    Join Date
    Jul 2017
    Location
    Rainier
    Posts
    51
    Don't worry, you don't want to know how long it took me to find it. .

    Some tables will keep cycling through the list when you click the green symbols, some don't. No clue why the difference.
    99 LQ4 ---- 408
    2007 799 Heads
    BTR TRUCK STAGE III CAM 218/224 .553/.553 113+3
    .560" LIFT BTR LS6 BEEHIVE VALVE SPRINGS
    2009 NNBS Intake
    12613411 Injectors
    DBC 92mm throttle body ---- DBW 09 TB
    1999 Truck MAF Sensor
    1999 4L80E ---- 2006 4L80E
    P01 PCM ---- P59 PCM
    2020003 Operating System ---- ​12579405

  5. #5
    Potential Tuner
    Join Date
    Jan 2020
    Location
    New Jersey
    Posts
    2
    hey..I have the same problem ..its in my main VE table...I open it... no percent sign... I right click box and it gives me a bunch of crap but no choices to pick from...am I right clicking in the right area

  6. #6
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    10,544
    All you have to do is the right click where all the data is. Then it will bring up a mini menu to select the units.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.