Results 1 to 3 of 3

Thread: 2011 CTS-V: -10 - -24 fuel when tuning VVE

  1. #1
    Tuner in Training
    Join Date
    May 2009
    Posts
    27

    2011 CTS-V: VVE pulling -10- -24 fuel across the board

    Just started tuning my car after it's last round of mods. I haven't really used HPTuners since 2.24 on a P59 PCM, so I'm a bit out of practice. I went through and got the car into SD just fine, but I'm wondering about a couple of things. Mods are below. The red texts denotes what was changed.

    Air Raid intake
    Ported Stock TB
    Reinforced Brick
    Stock Supercharger
    9.10/2.50 Pulleys
    ID850 ->ID 1050X injectors
    BTR PDS II ->BTR stage III PDS Torque Camshaft
    Stock LSA Heads -> WCCH Stage II LSA heads
    Stock Lifters -> Lunati Link Bar Lifters
    Kooks 1 7/8 headers
    Nitrous Outlet Steam Vent Kit
    ZR1 HX pump w/ 3/4" Lines




    1. After doing some logging with the VE vs LTFT+STFT with LTFT on, I noticed that my car is pulling a MASSIVE amount of fuel. So I made an adjustment and used the "paste special ->Multiply by 1/2 %, correlated values, and loaded it to the car. I've kept throttle inputs to smooth, steady to avoid transient fueling mumbo jumbo. I don't understand as to why it is over fueling so much, unless that's just how bad the tune was before (didn't log it before, as my buddy had my HPTuners for like 6 mo, I know, my fault). It was tuned for the previous rounds of mods, but ran extremely rich (black smoke rich) on WOT, so I don't know how good the tune actually was.

    I have attached the logs, channel layout, and graphs.
    2011 V Wagon- SD ID1050X.hpt070919 - adj 1.hplLSA Alt Channel Config.Channels.xmlLSA.Layout.xmlVE LTFT + STFT.Table.xmlMAF LTFT + STFT.Table.xml

    2. I'm having issues getting my EQ ratio error to show up on the graph. I haven't the slightest idea as to why it's not working. I'm thinking its because EQ ratio error function isn't pulling the values from the NTK AFRM that I have hooked up, as it doesn't have it loaded as a native lambda sensor.
    Last edited by LQ495DCMSS; 07-18-2019 at 04:43 PM.
    1995 DCM SS -
    Running: 6.0L LQ4, L92 Heads, LS3 Intake, Headers, Vogtlands, Billets, SS Brake Lines, BAER Fronts, Stealth and Prop Mod
    Staging: 0411 PCM,
    In the pits: EPS Custom Cam, 3.73s & Eaton Posi coming soon

  2. #2
    Let me ask the obvious questions: did you change your injector data to match the 1050's?

    Was the tune MAF-only before the new round of mods, or had the VVE been previously tuned?

  3. #3
    Tuner in Training
    Join Date
    May 2009
    Posts
    27
    Quote Originally Posted by RobZL1 View Post
    Let me ask the obvious questions: did you change your injector data to match the 1050's?

    Was the tune MAF-only before the new round of mods, or had the VVE been previously tuned?
    Yes, the data was changed for the ID1050x's, per the data provided on ID's website.

    The tune wasn't MAF only before the last round of mods, at least I didn't see anything to signify that.
    1995 DCM SS -
    Running: 6.0L LQ4, L92 Heads, LS3 Intake, Headers, Vogtlands, Billets, SS Brake Lines, BAER Fronts, Stealth and Prop Mod
    Staging: 0411 PCM,
    In the pits: EPS Custom Cam, 3.73s & Eaton Posi coming soon