Results 1 to 3 of 3

Thread: Couldnt license a vehicle using MPVI2

  1. #1

    Couldnt license a vehicle using MPVI2

    So I was going to use my MPVI to read a 2010 F150 to do a quick tune. For some reason my interface wouldn't connect, so I decided to use my new MPVI2. Now the only thing I have used the MPVI2 for is flashing a 2019 Mustang and I had no issues.

    I read the tune PCM only (no tcm) and saved my modifications. Went to flash the vehicle and it said "unlicensed vehicle." Now I was pretty certain I had paid for enough licenses for 2010 F150s I didnt need one (I do a lot of them) but figured, ok ill buy some licenses for my new MPVI2. Bought 4 licenses, and went to flash the truck. Still said unlicensed vehicle. I did not change strategy/cal id. Actually made very few changes. Tried again and read the file with the MPVI2, made my quick changes and went to flash again. No go, said "Unlicensed vehicle."

    I switched back to my MPVI and it flashed no issues, and as I suspected I didnt need a license.

    Log on and check my account, and it shows 8 MPVI2 credits, my Hptuners shows 4 licenses to the 2019 Mustang I did, and thats it. So I have 4 licenses available. Why would it not let me licnese this 2010 F150? Was it some odd issue because I already have met my max required using the MPVI? Was I just plain being an idiot and doing something wrong? Tried re-syncing nothing worked. I hope these licenses are not in limbo

  2. #2
    Tuner in Training
    Join Date
    Jun 2017
    Posts
    12
    Having the same issue Tried it with Jeep


    Quote Originally Posted by Sweet35th View Post
    So I was going to use my MPVI to read a 2010 F150 to do a quick tune. For some reason my interface wouldn't connect, so I decided to use my new MPVI2. Now the only thing I have used the MPVI2 for is flashing a 2019 Mustang and I had no issues.

    I read the tune PCM only (no tcm) and saved my modifications. Went to flash the vehicle and it said "unlicensed vehicle." Now I was pretty certain I had paid for enough licenses for 2010 F150s I didnt need one (I do a lot of them) but figured, ok ill buy some licenses for my new MPVI2. Bought 4 licenses, and went to flash the truck. Still said unlicensed vehicle. I did not change strategy/cal id. Actually made very few changes. Tried again and read the file with the MPVI2, made my quick changes and went to flash again. No go, said "Unlicensed vehicle."

    I switched back to my MPVI and it flashed no issues, and as I suspected I didnt need a license.

    Log on and check my account, and it shows 8 MPVI2 credits, my Hptuners shows 4 licenses to the 2019 Mustang I did, and thats it. So I have 4 licenses available. Why would it not let me licnese this 2010 F150? Was it some odd issue because I already have met my max required using the MPVI? Was I just plain being an idiot and doing something wrong? Tried re-syncing nothing worked. I hope these licenses are not in limbo

  3. #3
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,212
    If you are having licensing issues we recommend opening a support ticket https://support.hptuners.com/index.php?/Tickets/Submit
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"