Results 1 to 7 of 7

Thread: Anyone have issues reading MED17.7.7

  1. #1
    Tuner in Training
    Join Date
    Oct 2017
    Posts
    13

    Anyone have issues reading MED17.7.7

    Tried couple MPVI2's no luck, tried with plenty of voltage etc keeps saying this error. Ive submitted to help desk but so far no solutions

    Capture.JPG

  2. #2
    Advanced Tuner
    Join Date
    Sep 2008
    Location
    Portersville, Pa
    Posts
    287
    Do you download the latest beta? I have had several beta's release over the last week for this platform.
    Specializing in building and tuning 1000hp, daily driven, 9 second cars!

    www.ostdyno.com Shop Phone: 724-368-9000

  3. #3
    Tuner in Training
    Join Date
    Oct 2017
    Posts
    13
    Yes sir I downloaded the latest as of 11pm last night. Never have run into the specific error its giving me and weird thing is the info log shows correct controller and the scanner has no problems connecting.

  4. #4
    Tuner in Training
    Join Date
    Oct 2017
    Posts
    13
    4.5.1134 Is the last one I could get

  5. #5
    Potential Tuner
    Join Date
    Aug 2019
    Posts
    3
    Yes, I got this problem for the s550 2012 turbo

    Before 4 month

    I have contacted support
    But no fixed

    I dont now what problem

  6. #6
    Tuner in Training
    Join Date
    Oct 2017
    Posts
    13
    Extreemly Frustrating.

  7. #7
    Potential Tuner
    Join Date
    Nov 2016
    Posts
    6
    Is the car tuned already? I can't read my 2013 e550 and I think it's because it has a tune on it already. I think they are able to lock it from being able to be read through obd.