Results 1 to 4 of 4

Thread: 5.3 to 6.0 swap idle problem

  1. #1
    Tuner in Training
    Join Date
    Mar 2015
    Location
    Venezuela
    Posts
    36

    5.3 to 6.0 swap idle problem

    Hello everyone, what may be happening when I have a 5.3 pc and I convert it to 6.0 through a tune or a segment swap with the hp tuners, it has happened to me on several occasions that I start the start up is very high and very low slow, and on top of that the pcm commands an idle and the real one is usually 150 rpm above.

    All engines are stock only to have been displacement changes or be a swap of a 5.3 to 6.0

    what may be happening HELP HELP !!!

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    10,134
    Copying 6.0 stock data over a 5.3 stock tune shouldn't be causing any sort of real issues if the 6.0 is indeed stock.

    Are the calibrations from the same exact year?

    Do you have data logs that show something going weird and causing the strange running issues?
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  3. #3
    Tuner in Training
    Join Date
    Mar 2015
    Location
    Venezuela
    Posts
    36
    Quote Originally Posted by 5FDP View Post
    Copying 6.0 stock data over a 5.3 stock tune shouldn't be causing any sort of real issues if the 6.0 is indeed stock.

    Are the calibrations from the same exact year?

    Do you have data logs that show something going weird and causing the strange running issues?
    I thought so but apparently it's not like that, or I don't know if I have any mistakes, because it happened to me in several cases in both 3gen and 4gen

    20-01-14 17-17-05.hpl
    Carloos G 6.0 .hpt

  4. #4
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    10,134
    That log shows other problems likely not caused anything tune related.

    Fuel trims are through the roof. Low fuel pressure or bad exhaust leaks could be causing that. The o2 sensors are very lazy as well.

    Never had any problems when copying over 6.0 data into a 5.3 file when swapping engines, so I don't know why you'd be having issues.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.