Results 1 to 3 of 3

Thread: cold start issue

  1. #1
    Potential Tuner
    Join Date
    Jul 2019
    Location
    louisville ky
    Posts
    8

    cold start issue

    So im still new to tuning and having a cold start issue that i can not figure out, I have done a lot of research and changed things based off others cold start issue and nothing is helping. my build is a
    5.3 btr stage 1 twin turbo cam
    twin 66 turbos
    58lbs fuel pressure with return out fuel regulator
    zr1 3 bar map
    after market typhoon intake with 100mm throttle body
    decapped 80lbs truck injectors

    I do not have a intake air temp sensor wired in yet and not sure if that was the issue or not. If current tune it will crank and hit alot and after 3 or 4 tries it will start run rough and then smooth out with me messing with the throttle for a second. after that it will start right up and run great everytime. I have tried alot of stuff and nothing has helped even a little and i end up back at the tune in it now because it will atleast hit with this tune in it. right now the temps just dropped to 22 here and now it wont start just hits a bunch. If somone could help me it would help alot. I cant start really tuning it because its so hard to even start it. I do have a wideband just not hooked to my scanner. but while cranking it seems to stay around 14.3.tune that got car running and idling. has off idle stumble.hptcold start issue.hpl

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    10,361
    Having the computer think it's -38 outside all the time is not helping you. Fix that before you even attempt to do anything else. You can't trouble shoot other possible issues when you have one big issue right now.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  3. #3
    Potential Tuner
    Join Date
    Jul 2019
    Location
    louisville ky
    Posts
    8
    I was kinda thinking that myself but im still waiting for the sensor to come in. Had to order one for a gmc typhoon because no one local had one i could get