Results 1 to 3 of 3

Thread: L5p HELP

  1. #1
    Potential Tuner
    Join Date
    Mar 2020
    Posts
    1

    L5p HELP

    Ok so I bought an already deleted and tuned l5p. Truck was set on a tow tune no light truck ran great.I just got the rest of the tunes sent to me. I attempted to install the sport tune today. Now I have an engine light with an exhaust fluid message and a 95 miles until 65 mph top speed. I have no clue what I did wrong but I need to fix it ASAP. This is my daily driver so I can?t really have this going on. Can someone shed some light here on what I can do to fix this?

  2. #2
    Potential Tuner
    Join Date
    Apr 2020
    Location
    GA
    Posts
    3
    Sounds like the original tow tune was written and installed with tuning software/ with delete. Recently the tuning software companies updated there software. When you updated with the rest of the tunes(assumed at a later date). The deleted part of the tune was no longer there. The updated tune doesn't have the delete side.

  3. #3
    Potential Tuner
    Join Date
    Jun 2020
    Posts
    1
    I've recently purchased l5p tuning package for my race truck. My tuner required me to do a stock file read with the unlocked ecm in the truck so they could write the tune with that file.

    When I did this I had the following message and I'm just wondering if it's normal before I go flash with the tune.

    "The data you just read isn't from your vehicle. Your vehicle isn't readable.the data is a supplied stock file.if you use this data to write you're vehicle you will lose any existing changes your vehicle may already had. "