Results 1 to 3 of 3

Thread: WOT and part throttle trouble

  1. #1
    Tuner in Training
    Join Date
    Jun 2015
    Location
    Montreal
    Posts
    45

    WOT and part throttle trouble

    Hi, I have an issue with the fuel system status n1 (sae). is there somebody that can explain to me what function does enable and disable the ACCEL function (excluding the accelarator pedal at 60% and more)?
    My problem is that the car goes on the accel mode with an AFR of 11-12 when it is supposed to stay on part throttle because the pedal is only at 30% or less. THat always happens at 72-74mph. THe second issue is that after a WOT the car stays on ACCEL mode for more than 30 sec. with an AFR of 11-12. There's something wrong... It is not normal...

    Help me please!

    setup
    charger srt-8 2006
    6.1 built stock stroke
    map sensor 3 bar
    injector fic 1650cc
    hellcat throttle body

    thanks
    Attached Files Attached Files

  2. #2
    You don't list it but I see 3bar MAP and Turbo in the log file name. Are you running a turbo and if so have you checked the boost pressure when this is happening? Maybe the wategate isn't letting the pressure release correctly.
    Last edited by McCloud; 2 Weeks Ago at 01:19 PM.

  3. #3
    Tuner in Training
    Join Date
    Jun 2015
    Location
    Montreal
    Posts
    45
    It's not a boost problem if We look at the log. The map sensor is at 30-40 kpa and the throttle body is open less than 30% but the fuel system SAE stays on Accel Mode.
    Is there somebody who can tell me what can put the fuel system on mode Accel except by the tps in WOT mode at 3.XX volt?