Results 1 to 3 of 3

Thread: Web servers down?

  1. #1
    Potential Tuner
    Join Date
    Oct 2020
    Location
    Iowa/Florida
    Posts
    8

    Web servers down?

    Last night around 9:15 or so, I was preparing to flash my Audi S4. This is one of the cars that has to connect back to HP Tuners servers before it can unlock the ECU and flash the calibration. I started getting the following error. It is continuing this morning. It almost looked as if was going to work, but then gave me an unlicensed vehicle error. I resync'd the tool and tried again. Back to the same error below.

    hptuners_error.JPG

    hptuners_error2.JPG
    Last edited by 95nBlown; 1 Week Ago at 08:26 AM.

  2. #2
    Potential Tuner
    Join Date
    Oct 2020
    Location
    Iowa/Florida
    Posts
    8
    It appears to have resolved itself. It may have been a fluke, or loose connection. In any case, I pulled the tool out of the OBD2 connection and connected it to my laptop independently. It connected fine, sync'd, and I checked licensing.. All looked fine. I plugged it back in to the car and reconnected to my laptop, opened VCM Editor and all worked as it should. It was interesting.

  3. #3
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,808
    We believe it stemmed from our domain move a little over 24 hrs ago. Thank you for your patience.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"