Results 1 to 5 of 5

Thread: 13 VT hard hesitation at WOT aftr flywheel mod

  1. #1
    Potential Tuner
    Join Date
    Aug 2020
    Location
    Kansas City, KS
    Posts
    5

    13 VT hard hesitation at WOT aftr flywheel mod

    Pulled my transmission to put a new slave cylinder in, figured I'd do the lightweight flywheel mod & lightweight crank pulley mod- dropped 20lbs off the crankshaft. Car has every bolt-on mod, no cats, 60mm throttle body. It had someone's tune in it when I bought it..

    So, after I put the transmission all back in, now its doing this hard hesitation when it comes up on boost, like ya hit the brakes. Comes back on strong if you pedal it. Its not overboosting. I'm certain its in the tune/ECU limit. I cant figure out what its mad about though. Its worse in 1st than 2nd, & not always happening in 3rd, sometimes in 4th, hardly ever in 5th & 6th. Feels TQ related. No CEL. I've seen guys post about it being a fuel line issue in other forums, but its had the fuel line mod done as well (by a local shop). Anyone help? I've tried modifying random things in the tune to no avail. Reloaded the as-bought tune in it.

  2. #2
    Tuner
    Join Date
    Jan 2019
    Location
    NC
    Posts
    82
    Pull the codes. No CEL does not mean no codes all the time. Most times this issue will be fuel line related especially if you have no CEL or codes but occasionally a code will come up. List all mods specifically. If I can see tune maps I will know if tune related or not. Post on VTorg forum as well. Posting a datalog will also help.
    Last edited by trdtoy; 03-10-2021 at 09:54 AM.

  3. #3
    Potential Tuner
    Join Date
    Aug 2020
    Location
    Kansas City, KS
    Posts
    5
    Thanks trdtoy. I know you know ur $h!t when it comes to this car, so I'm glad to get your help. I did just see another post on here that's basically the same thing going on. I am seeing a commanded a/f spike to 28 very briefly, like the O2 sensor. Saw on his thread that he changed his fuel pump (low pressure??) & O2 sensor, ..not sure which fixed it.

    I have the following mods:
    Catless downpipe, 60mm Throttle body with coolant bypassed, FMIC, 160degree thermostat, CAI, HKS45MXL plugs (HR9) gapped at .030), lightweight flywheel, stage 2 clutch, Synapse BOV, Borla exhaust (no cats), resonator delete, 845motorsports hot pipe, and someone's tune in it.

  4. #4
    Potential Tuner
    Join Date
    Aug 2020
    Location
    Kansas City, KS
    Posts
    5
    I can run a data log. Do you want me to upload my tune?

  5. #5
    Tuner
    Join Date
    Jan 2019
    Location
    NC
    Posts
    82
    Tune and datalog may both help. Does it do this on any tune you put in it? What fuel line is in the car? Pull the codes and report back.