Results 1 to 2 of 2

Thread: HELP - XR6 turbo-Fuel Base isnt responding commanded any clues fairly new to HP

  1. #1
    Potential Tuner
    Join Date
    Apr 2017
    Posts
    1

    HELP - XR6 turbo-Fuel Base isnt responding commanded any clues fairly new to HP

    Hi Guys
    I have my custom tune very close to complete with final touches to be done to the FUEL under WOT only, my Lambda read out from and external unit showing lean actually very lean, its definitely not responding to Fuel Base table open loop table that i have set.
    When logging along with (Autronic lambda unit) under half or full throttle mixtures are very lean from (.93 -.88) and I've can also confirm that open loop is active from 30 % to WOT throttle
    MY Question....
    is there a WOT enrichment target table that I'm not familiar?.... like the (GM Software on the LS series) as far as fuel base table numbers ive set them to .70 (lambda) just as a test from 30 % throttle to WOT throttle and no change at all.
    Short term trims numbers are correcting and working with in 2% to 7% chasing what the EQ Command is set to.

    Injectors are F6 FG light blue and are scaled from a stock F6FG .

    Any Assistance?
    i hope I making sense.
    Last edited by TUFFTTG; 09-07-2021 at 10:35 PM.

  2. #2
    Tuner in Training
    Join Date
    Dec 2018
    Posts
    19
    Have you monitored fuel pressure? Seems like that would be a good place to start.

    I'm not going to be able to help you much, I'm just still learning myself but I'd suggest if you post up your tune and logs along with specifics of your engine, trans modifications etc as there is more chance that one of the more experienced people will be able to look at it and help.