Results 1 to 6 of 6

Thread: 2020 RXT X attempt to read.

  1. #1
    Tuner in Training
    Join Date
    Jan 2010
    Posts
    21

    2020 RXT X attempt to read.

    Finally got a chance to make it out to the ski, new interface, new laptop, new to me ski.... I open up the editor and get to read the ECU, VIN shows up and progress bar goes green all the way across, says read complete.. but never asks to save file... not sure what I'm doing wrong.. I have poor video of it.. https://youtu.be/iLuKlc233nM Any input on what I'm doing wrong would be appreciated

  2. #2
    Tuner in Training
    Join Date
    Jan 2022
    Location
    Galloway NJ
    Posts
    35
    you using the latest beta software?
    you may need to contact HP Tuners support.

  3. #3
    Tuner in Training
    Join Date
    Jan 2010
    Posts
    21
    Quote Originally Posted by Tbranella View Post
    you using the latest beta software?
    you may need to contact HP Tuners support.
    going to try the beta today.. was using the.. stable version..

  4. #4
    Tuner in Training
    Join Date
    Jan 2022
    Location
    Galloway NJ
    Posts
    35
    Quote Originally Posted by SloSVO View Post
    going to try the beta today.. was using the.. stable version..

    that version doesn't work for our ECM.
    Must use the beta.. make sure you have the latest version of the beta.

  5. #5
    Tuner in Training
    Join Date
    Jan 2010
    Posts
    21
    downloaded the Beta..from the Hptuners website yesterday.. went over to the ski.. got a little further, but now a new error. Not sure if it has to do with the firmware on the MVP2 or just another glich..https://photos.app.goo.gl/zXXQuHWvaaKoqmAc9
    Last edited by SloSVO; 1 Week Ago at 09:56 AM. Reason: adding picture.. or trying to

  6. #6
    Tuner in Training
    Join Date
    Jan 2022
    Location
    Galloway NJ
    Posts
    35
    Quote Originally Posted by SloSVO View Post
    downloaded the Beta..from the Hptuners website yesterday.. went over to the ski.. got a little further, but now a new error. Not sure if it has to do with the firmware on the MVP2 or just another glich..https://photos.app.goo.gl/zXXQuHWvaaKoqmAc9
    just going over basics...

    make sure the ignition is on when you're reading the ski.
    plug the lanyard into to ski, push the button to wake up the dash, read the ski.