Results 1 to 5 of 5

Thread: Upgrade to MPVI3 links not working in my account

  1. #1
    Advanced Tuner
    Join Date
    Sep 2006
    Location
    Arizona
    Posts
    584

    Upgrade to MPVI3 links not working in my account

    Just an FYI, I was curious how much the upgrade would be for my original cable, but the link to Upgrade to MPVI3 doesn't work on my Account no matter what device I click on to upgrade.

  2. #2
    Upgrades are not available until December.
    https://forum.hptuners.com/showthrea...lable-to-Order!

  3. #3
    Advanced Tuner
    Join Date
    Sep 2006
    Location
    Arizona
    Posts
    584
    Thanks. That would have been a better experience to land on a page that mentioned that than the 404 Error Page.

  4. #4
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    27,640
    Sorry about that, I'll have our web guys look into this. Likely just an oversight on our part.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  5. #5
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    27,640
    we have removed the upgrade link to avoid confusion. Thank you for bringing this to our attention!
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"