Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49

Thread: E38 stand alone harness --During scanning, starter shuts off scanner

  1. #41
    Tuning Addict blindsquirrel's Avatar
    Join Date
    Apr 2017
    Location
    Meridian MS
    Posts
    6,813
    Wouldn't it be high-larious if you just did the remaining steps, 5 & 6, and it turned out to just be a dead crank sensor?

    p.s. What color is your crank sensor, black or gray?
    Nobody wants to hear your straight-piped V6 Camaro/Mustang/Challenger/350Z. You are not in a movie, you are not 'DK'. Everyone hates you.

  2. #42
    Senior Tuner Lakegoat's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    1,380
    I have alldata. I will take a look. Didn't know they had diagnostic steps. I got it for other reason.
    2000 Camaro SS 2015 L83 port injected, Whipple 3.0, 4L80E, 8.8 Ford
    2013 Silverado 5.3, 6L80k 8.8

  3. #43
    Tuning Addict blindsquirrel's Avatar
    Join Date
    Apr 2017
    Location
    Meridian MS
    Posts
    6,813
    P0335 is what you need to look up.
    Nobody wants to hear your straight-piped V6 Camaro/Mustang/Challenger/350Z. You are not in a movie, you are not 'DK'. Everyone hates you.

  4. #44
    Senior Tuner Lakegoat's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    1,380
    Quote Originally Posted by blindsquirrel View Post
    Wouldn't it be high-larious if you just did the remaining steps, 5 & 6, and it turned out to just be a dead crank sensor?

    p.s. What color is your crank sensor, black or gray?
    I will do those checks today. Crank sensor is brand new. Yes, I know---it can be bad. Now that I know what I read is not what it means, I can proceed.
    2000 Camaro SS 2015 L83 port injected, Whipple 3.0, 4L80E, 8.8 Ford
    2013 Silverado 5.3, 6L80k 8.8

  5. #45
    Tuning Addict blindsquirrel's Avatar
    Join Date
    Apr 2017
    Location
    Meridian MS
    Posts
    6,813
    You did not answer - is it a gray 58x/5v sensor or a black 24x/12v sensor?
    Nobody wants to hear your straight-piped V6 Camaro/Mustang/Challenger/350Z. You are not in a movie, you are not 'DK'. Everyone hates you.

  6. #46
    Senior Tuner Lakegoat's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    1,380
    It is a black, 58X, 5volt sensor---Gen5. Gen 3 or gen 4 sensors will not fit in this block. The gen5 are all black. I am using an ICT Billet jumper to connect the gen4 plug to the gen5 sensor. Crank is a new GM for a Gen5 LT engine and has the 58x reluctor wheel.
    2000 Camaro SS 2015 L83 port injected, Whipple 3.0, 4L80E, 8.8 Ford
    2013 Silverado 5.3, 6L80k 8.8

  7. #47
    Tuning Addict blindsquirrel's Avatar
    Join Date
    Apr 2017
    Location
    Meridian MS
    Posts
    6,813
    You wait until post forty six to mention this. I'm out, good luck. This game sucks.
    Nobody wants to hear your straight-piped V6 Camaro/Mustang/Challenger/350Z. You are not in a movie, you are not 'DK'. Everyone hates you.

  8. #48
    Senior Tuner Lakegoat's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    1,380
    LOL, I knew that would be your response, so I didn't mention it. Hall effect sensor with 5v reference---just a different size. Same thing.
    Yes I did one before, worked fine---different harness mfg. Did I mention that I have a RIFE IAT sensor---Noooo. I have a 2019 ECT sensor too. None of that makes any difference. Thanks for playing.
    2000 Camaro SS 2015 L83 port injected, Whipple 3.0, 4L80E, 8.8 Ford
    2013 Silverado 5.3, 6L80k 8.8

  9. #49
    Senior Tuner Lakegoat's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    1,380
    I did the test 5 and 6

    5. Ignition OFF, connect a fused jumper wire to the CKP signal circuit terminal A.
    6. Ignition ON, momentarily touch the other end of the fused jumper wire to the battery negative post. The CKP Active counter, should increment.
    ⇒ If the CKP Active counter increments, test or replace the CKP sensor.
    ⇒ If the CKP Active counter does not increment, replace the ECM.

    I got blips on the scanner rpm scale, so the ECM is good.
    Thanks
    2000 Camaro SS 2015 L83 port injected, Whipple 3.0, 4L80E, 8.8 Ford
    2013 Silverado 5.3, 6L80k 8.8