Results 1 to 6 of 6

Thread: Newby

  1. #1
    Potential Tuner
    Join Date
    Jul 2014
    Location
    Red River Army Depot, TX
    Posts
    4

    Newby

    Another new guy here. I have a stock 03 5.3 with 4L60E in a 83 El Camino. No significant changes to the tune other than tires, speedometer, injector flow table. It's been running rich and throwing a check engine light. I need to adjust the LT fuel tables and how do I set the MAF sensor to fail?

    I've been reading up on some general instructions for tuning http://www.ls1.com/forums/f9/tuning-...ptuners-46733/ and one of the first things is disabling the MAF sensor. This guide is based on a previous version of HPTuners and I can't find where to turn it off on the current version.

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    11,662
    What fuel injectors did you install?

    That is a very old and somewhat outdated tuning guide, depending on your needs there are different way to go about tuning.

    What exactly is the codes being thrown and do you have a wideband for tuning??

    If you are trying to tune the Primary VE table you need to fail the MAF under engine diag. Set the MAF fail high to 0hz and all 3 MAF DTC's to fail on first error to send it straight into speed density.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

    If you don't post your tune and logs when you have questions you aren't helping yourself.

  3. #3
    Potential Tuner
    Join Date
    Jul 2014
    Location
    Red River Army Depot, TX
    Posts
    4
    No wideband O2 sensor.

    I used these injectors: 25317669, 25320287 - 1999, 4.8L and 5.3L - flows 2.742 gm/sec or 21.8 lb/hr @ 58 psi.

    It is throwing a rich code for bank 1 and bank 2. I did set the DTCs but, no tab on my version (3.2.111) of HPTuners with option to set the MAF fail high to 0hz.

    Are there any newer guides?


    HPTuners screenshot.jpgLog file 22 Oct Alan's car.hpl1983 Chevrolet El Camino tune #2 with new injectors.hpt

  4. #4
    Tuner Jggregory99's Avatar
    Join Date
    Aug 2016
    Location
    Upstate NY
    Posts
    177
    Make sure you are in advanced view... Upper tool bar...Edit > View > Advanced.
    Sometimes I stick an ice cream cone to my forehead and pretend I'm a Unicorn...!

  5. #5
    Potential Tuner
    Join Date
    Jul 2014
    Location
    Red River Army Depot, TX
    Posts
    4
    OK, figured it out. Had to click on Advanced view.

    That problem is solved. Any suggestions on basic guides?

  6. #6
    Tuner Jggregory99's Avatar
    Join Date
    Aug 2016
    Location
    Upstate NY
    Posts
    177
    If you are doing VE, follow 5FDP's post. Fail the Maf high to 0htz and set DTC's Mil on First. Also, set DFCO to disabled. Cat OT Protection to disabled. After that you need to decide HOW you want to tune, as there are a wide range of different schools of thought about PE disable vs. enabled, LTFT only, LTFT+STFT, etc... (Personally, I leave PE Enabled and use the LTFT+STFT math). Once you decide on the strategy you want to use, then you need to create an error graph for that strategy. There is plenty of info in here about basic scanner setup, as well as youtube videos.. You just need to read and search..... a LOT...!, and find information where you can.... If you are looking for actual INSTRUCTION on tuning... Contact Ed Mowton at ERM Performance via email: C5Edstoy@aol.com or on this forum... User name: Mowton or on the web @ www.ERMPerformancetuning.com
    Sometimes I stick an ice cream cone to my forehead and pretend I'm a Unicorn...!