Results 1 to 9 of 9

Thread: 16 Hellcat Challenger 6spd boost jitter

  1. #1
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    45

    16 Hellcat Challenger 6spd boost jitter

    Vehicle has 3 bar map sensors fitted, 2.72 upper and ati larger lower pullies, id 1050x, 93 octane, long tube headers, catless, manic clutch, should be making 16psi as advertised.

    I am experiencing boost cut at 200kpa range, esp doing its job earlier in the pull then the actual problem area shown later in the log. boost jitters all over the place, pratio is steady, map sensor wildly swinging. Is there a limiter I am missing? I have tried over and over to remedy this, traction control off, esp off, and getting the same result.

    Although not logged this time, the SC bypass voltage stays put at 0v during the wot pull and the map value jitter.

    I did not have this issue previously when the car had a 2.85 upper pulley and made max 198kpa boost. This move above 200kpa is what has me scratching my head. Any ideas or something I may be blind to in the log?
    Attached Files Attached Files

  2. #2
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    45
    total airflow is exceeding desired airflow, just have to figure out how to raise desired airflow up, it appears.

  3. #3
    Advanced Tuner
    Join Date
    Feb 2016
    Posts
    392
    Or get the total lower.....

  4. #4
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    45
    Thank you Hemituna, that got me in the right direction! I'll post back the result. It began snowing on the roads and I was unable to continue pulls.

  5. #5
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    45
    startover11.hpt
    734hp.hpl
    drive home bad behavior.hpl

    I was able to get a pull in making 738hp over the previous 677hp with bigger pulley and stock manifolds. I thought I was good to go. I unstrapped from the dyno and drove home. I had throttle issues like a chug and even hit limp mode of a flashing lightning bolt. The supercharger was getting louder at idle, and a whine down at key off. Its a hellraiser 2.72 and ati 10% lower. I raised up the LV2 Torque values in Max FW Torque 2, and torque deltas which that took care of that issue and noise. But, I cannot get away from being boost clipped when street wot. The only difference was when it was strapped to the dyno the esp and abs were off. I'm thinking something has got to do with it there.

  6. #6
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    45
    I gapped the plugs down to .028, which helped a bit. They were at .036 The car pulls and a driver not looking at the log would really not notice the spark retard occurring and the manifold absolute pressure go from 29.6 to at the 49.252 second mark in the log. But it is happening. In addition the actual airflow and the desired air flow get far out of bounds of each other at that moment on forward in the pull. Really pulling my hair out here.

    wot issue.hpl
    feb5--3.hpt

  7. #7
    Advanced Tuner
    Join Date
    Feb 2016
    Posts
    392
    Put the Supercharger airflow table (45556) and Peak airflow WOT (14064) back to stock numbers.
    That should stop it bypassing.
    Your knock sensors are a bit sensitive for that much blower speed/boost hence the spark retard.
    That is not a lot of timing for 200kpa boost so it shouldn't be false unless you have something else going on.

  8. #8
    Tuner
    Join Date
    Oct 2005
    Location
    baton rouge la
    Posts
    104
    Quote Originally Posted by Hemituna View Post
    Put the Supercharger airflow table (45556) and Peak airflow WOT (14064) back to stock numbers.
    That should stop it bypassing.
    Your knock sensors are a bit sensitive for that much blower speed/boost hence the spark retard.
    That is not a lot of timing for 200kpa boost so it shouldn't be false unless you have something else going on.
    I was fighting a similar issue for a while.. Finally got it by manipulating the bypass tuning.

    I was running into the flashing throttle body light after a few pulls, changing the airflow kept that code away.
    I adjusted the airflow table when I pulleyed though so never tried it on the stock settings.

    Guess there's more than one way to skin a cat. I might try your suggestion when we get some dry weather again

  9. #9
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    45
    feb23--1.hpt
    drivefeb23-3.hpl


    God Bless you all. We're happy over here.